Please cite this article as: Roberto and Santanu, (2017). Proximal Ligation Assay (PLA) on Lung Tissue and Cultured Macrophages to Demonstrate
Protein-protein Interaction, Bio-protocol 7 (21): e2602. DOI: 10.21769/BioProtoc.2602.

www.bio-protocol.org/e2602

Vol 7, Iss 21, Nov 05, 2017
DOI:10.21769/BioProtoc.2602

Proximal Ligation Assay (PLA) on Lung Tissue and Cultured
Macrophages to Demonstrate Protein-protein Interaction
Roberto Mendez and Santanu Banerjee*

Department of Surgery, Miller School of Medicine, University of Miami, Miami, FL, USA
*For correspondence: Santanu.banerjee@med.miami.edu

[Abstract] In this protocol, we describe proximal ligation assay (PLA), an antibody-based detection
method for protein-protein interaction. This method relies on specific binding of individual primary
antibodies to the two putative interacting proteins. The primary antibodies need to have different hosts.
The secondary antibodies against the two hosts have complementary oligonucleotide moieties attached
to them. If the two antigens are in close proximity (presumably interacting with each other), the
complementary oligonucleotides can anneal and fluorescent nucleotides can be incorporated in a single
DNA polymerization step. Under a microscope, these reactions appear as punctate fluorescent spots,
indicating successful PLA reaction and suggesting protein-protein interaction between the two antigens.
Keywords: Proximal ligation assay, Protein-protein interaction, Toll-like receptors, Fluorescence
microscopy, Bronchial epithelium, Macrophages, J774, Duolink

[Background] Proximal ligation assay (PLA) is an antibody-based technique to determine whether two
proteins are with 40 nm of each other. Proteins detected in this manner are identifiable by fluorescence
(Ho et al., 2012; Banerjee et al., 2015). This makes PLA an excellent tool for locating protein-protein
interactions. Activation of toll-like receptor (TLR) pathways is an important part of the innate immune
response to pathogenic threats. TLRs recognize pathogen-associated molecules and induce a signaling
cascade to effect a rapid response to infection. TLR2 and TLR4 are two well-studied members of the
TLR family that respond to different stimuli. While both receptors activate in response to bacterial
infection, only TLR4 responds to lipopolysaccharide exposure. They activate some shared signaling
cascades, however, including the MyD88/Traf6 pathway. The induction of this pathway includes the
formation a signaling complex known as the myddosome (Gay et al., 2011; Xiong et al., 2011; Cleaver
et al., 2014), a protein complex that includes the MyD88, IRAK1, IRAK4 and Traf6 among others.
Myddosome assembly results in NF-κb-mediated inflammatory response and pathogen clearance.
Visualizing the engagement of TLR signaling pathways is an important step in identifying and locating
immune response. Here, we use PLA to detect TLR pathway activation in fixed lung tissue and a cultured
peritoneal macrophage cell-line under treatment with LPS or exposure to opportunistic infection. This
method fluorescently labels proteins that interact and remain within close proximity. Using fluorescence
microscopy to visualize the resulting labels in vivo allows us to identify the protein complex in respect to
tissue location. Here, we demonstrate the ability of this assay to detect TLR2 activation during
opportunistic lung infection in vivo and myddosome formation after LPS treatment of peritoneal
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macrophage cells in vitro. We have also shown the specificity of the technique, as it does not indicate
TLR2 activation after LPS treatment in vivo.

Materials and Reagents
1. NuncTM Lab-TekTM II Chamber SlideTM System (Thermo Fisher Scientific, Thermo ScientificTM,
catalog number: 154534)
2. 0.22 µm PVDF syringe filter (EMD Millipore, catalog number: SLGV004SL)
3. Coverslip (22 x 40 mm) (VWR, catalog number: 470019-008)
4. Lung tissue harvested from morphine-treated and/or Streptococcus pneumoniae-infected mice
5. J774 cells, a murine peritoneal macrophage cell line (ATCC, catalog number: TIB-67)
6. Primary antibodies
Note: Each pair used in PLA reaction needs to be validated for specificity with Western blot
(both native and SDS-PAGE) and must come from a different host, compatible with Duolink
secondary antibodies with PLA probes.
a. Affinity isolated anti-TRAF6 antibody raised in rabbit (Sigma-Aldrich, catalog number:
SAB2102531)
Note: This product has been discontinued.
b. Affinity isolated anti-TLR2 antibody raised in rabbit (Sigma-Aldrich, catalog number:
SAB1300199)
c.

Monoclonal anti-MYD88 (Clone OTI2B2) (OriGene Technologies, catalog number:
TA502117)

7. Secondary antibodies linked to PLA probes
a. Duolink® in situ PLA® probe anti-mouse MINUS, Affinity purified Donkey anti-Mouse IgG
(H+L) (Sigma-Aldrich, catalog number: DUO92004)
b. Duolink® in situ PLA® probe anti-rabbit PLUS, Affinity purified Donkey anti-Rabbit IgG (H+L)
(Sigma-Aldrich, catalog number: DUO92002)
8. Formalin solution, neutral buffered, 10% (10% NBF) (Sigma-Aldrich, catalog number:
HT501128-4L)
9. Paraffin (Fisher Scientific, catalog number: P31-500)
10. Xylene (Histological grade) (Fisher Scientific, catalog number: X3S-4)
11. Ethanol 200 proof (Merck, catalog number: AX0441)
12. Fixation-permeabilization buffer set (Thermo Fisher Scientific, eBiosciencesTM, catalog number:
88-8824-00)
13. Phosphate-buffered saline (PBS) pH 7.4 (1x) (Thermo Fisher Scientific, GibcoTM, catalog
number: 10010023)
14. Tween® 20 (Fisher Scientific, catalog number: BP337-100)
15. Duolink® in situ mounting medium with DAPI (Sigma-Aldrich, catalog number: DUO82049)
16. Nail polish (as cover slip sealant)
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17. DMEM/High glucose (4,500 mg/L L-glucose) (GE Healthcare, HyCloneTM, catalog number:
SH30243.01)
18. Penicillin-streptomycin (10,000 U/ml) (Thermo Fisher Scientific, GibcoTM, catalog number:
15140122)
19. Fetal bovine serum (FBS), qualified, USDA-approved regions (Thermo Fisher Scientific,
GibcoTM, catalog number: 10437010)
20. Ultrapure 0.5 M EDTA, pH 6.0 (Thermo Fisher Scientific, InvitrogenTM, catalog number:
15575020)
21. Lipopolysaccharides from Escherichia coli O127:B8 (Sigma-Aldrich, catalog number: L3880)
22. Duolink® in situ wash buffers, fluorescence (Sigma-Aldrich, catalog number: DUO82049)
23. Duolink® in situ detection reagents orange (Sigma-Aldrich, catalog number: DUO92007)
24. Duolink in situ wash buffers A and B (Sigma-Aldrich, catalog number: DUO82047)
25. Duolink in situ wash buffer A working solution (see Recipes)
26. Duolink in situ wash buffer B working solution (see Recipes)

Equipment

1. Coplin Jar (Generic)
2. Oil marker (Aqua-hold pap pen) (Electron Microscopy Sciences, catalog number: 71311)
3. Vegetable steamer (Generic)
4. Slide humidity chamber (Simport, model: M920)
5. Laboratory shaker or rocker
6. Flourescence filters (Leica)
a. Filter set 49, Excitation G365, Emission 445/50
b. Filter set 43 HE, Excitation BP550/25, Emission 605/70
7. Flourescence microscope

Software

1. ImageJ software (https://imagej.nih.gov/ij/)

Procedure

A. Antibody selection
1. To identify protein-protein interactions, primary antibodies recognizing both proteins must be
used. Since the specificity of the antibody is of paramount importance, it is recommended that
the antibody is used for Western blot analysis using tissue lysate in both naïve and denaturing
conditions. The goal is to obtain highest specificity in both conditions as the following steps
might have a mix of target antigens in naïve and denatured condition within the cell.
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2. Primary antibodies must differ in the source species (e.g., anti-MyD88 raised in rabbit and antiTRAF6 raised in mouse).
3. Each oligonucleotide-conjugated secondary antibody must recognize one of the primary
antibodies.

B. Sample preparation
1. Tissue slides
a. Tissue collected from in vivo sources should be immediately fixed in 10% NBF before
embedding in paraffin.
b. Mount 5-8 µm sections from paraffin blocks to slides.
c.

Deparaffinize slides by dipping them into xylene bath (3-4 dips and 15-20 sec holding time)
and rehydrate slides with serial ethanol washes (100, 70, 50, 30 and 0% solutions with
water).

d. Add permeabilization buffer (1x) sufficient to cover the section for 40 min at 4 °C in the dark.
e. Wash the slides once with PBS and incubate slides in a vegetable steamer for 1 h.
Note: In our example, we use lung tissue harvested from morphine-treated and/or
pneumococcus-infected mice.
2. Cultured cell slides
a. Plate 40,000 to 50,000 cells/ml media, on a chamber slide and incubate overnight to allow
cells to adhere to the slide to a concentration of 60-80% confluence.
b. Perform any necessary treatments to the cells within chambers.
c.

Remove media and immediately fix cells by adding 10% NBF to each chamber and
incubating for 20 min at room temperature.

d. Remove chamber walls.
e. Wash slides with PBS three times.
f.

Permeabilize by incubating slides with 0.01% Tween 20 in PBS for 10 min at room
temperature.

g. Wash slides with PBS three times.
Note: In our example, we use J774 cells, a murine peritoneal macrophage cell line. We treated
these cells with different concentrations of LPS for 1 h to induce myddosome ligation with TLR4.

C. PLA protocol
1. Tap slides to remove excess liquid then air-dry and outline tissue sections or wells with an oil
marker.
2. Incubate slides with blocking solution in a humidity chamber for 30 min at 37 °C.
3. Remove blocking solution and add enough of both primary antibodies reconstituted in blocking
solution (approximately 1 µg antibody/chamber or per section) to cover each section or chamber.
Note: Approximately 40 µl of solution will be sufficient to cover a chamber.
4. Incubate in a humidity chamber overnight at 4 °C.
Copyright © 2017 The Authors; exclusive licensee Bio-protocol LLC.
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5. Place slides in a Coplin jar filled with wash buffer A (see Recipes) two times for five minutes
each on a laboratory shaker.
6. Add oligonucleotide-linked secondary antibody solution, diluted 1:10 in wash buffer A (enough
to cover the section/cells) to slides.
7. Incubate in a humidity chamber for 1 h at 37 °C.
8. Wash in wash buffer A two times for five minutes each on a shaker.
9. Add ligase solution to slide (enough to cover the section/cells) and incubate for 30 min in a
humidity chamber at 37 °C.
Note: Working concentration of ligase should be 1:40 from the original vial, diluted with
molecular biology grade water.
10. Wash in wash buffer A two times for five minutes each on a shaker.
11. Add premixed polymerase and nucleotide solution to slide and incubate for 100 min at 37 °C.
Note: After this point, limit exposure of slide to light. Working concentration of polymerase should
be 1:80 of original solution, diluted with molecular biology grade water. Wash in wash buffer B
(see Recipes) twice for 10 min each.
12. Wash in 1x wash buffer B for one minute.
13. Allow slides to dry.
14. Mount coverslip in mounting medium with DAPI.
15. Seal edges of cover slip with nail polish.
16. Allow to dry.

Data analysis

A. Imaging (Figure 1)
1. Using a fluorescence microscope and DAPI-appropriate filter (such as Filter set 49 from Leica),
identify and photograph cells/tissue on your slide.
2. Photograph the same area using a filter appropriate for your PLA probe.
Notes:
a. In our example, we use filter set 43 HE from Leica to identify our PLA probe, Duolink in situ
detection reagents orange.
b. Be sure to save the individual image files for your DAPI and PLA probe images separately,
in addition to the merged image.
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Figure 1. Use of ImageJ to detect fluorescent particles. Color threshold was used as
described above. A. Unedited image of DAPI-stained J774 cells; B. The same image after
application of a color threshold; C. Example of the settings used for this threshold.

B. Quantification (Figure 2)
1. Determine cell count
a. In ImageJ, open the file containing the DAPI image.
b. Select Image > Adjust > Color Threshold...
Note: This applies to color images. If using a grey-scale image, select Image > Adjust >
Threshold...
c.

Adjust the parameters in this dialog box until DAPI-stained nuclei are entirely, but distinctly
highlighted.

d. Select Analyze > Analyze particles...
e. Check the ‘Summary’ checkbox then select ‘OK’.
f.

The resulting ‘Summary’ window will contain the total count of nuclei.

2. Determine the number of PLA reactions
a. In Image J, open the file containing the PLA image.
b. Select Image > Adjust > Color Threshold...
Note: This applies to color images. If using a grey-scale image, select Image > Adjust >
Threshold...
c.

Adjust the parameters in this dialog box until PLA reaction sites are entirely, but distinctly
highlighted.

d. Select Analyze > Analyze particles...
e. Check the ‘Summary’ checkbox then select ‘OK’.
f.

The resulting ‘Summary’ window will contain the total count of PLA reactions.

3. Compare the number of PLA reactions in your sample to the number of nuclei to determine the
number of protein interactions per cell.
Notes: This is a simple ratio of positive PLA fluorescence and DAPI.
a. Macros and batch analysis may be used to rapidly analyze multiple pictures in ImageJ.

Copyright © 2017 The Authors; exclusive licensee Bio-protocol LLC.

6

Please cite this article as: Roberto and Santanu, (2017). Proximal Ligation Assay (PLA) on Lung Tissue and Cultured Macrophages to Demonstrate
Protein-protein Interaction, Bio-protocol 7 (21): e2602. DOI: 10.21769/BioProtoc.2602.

www.bio-protocol.org/e2602

Vol 7, Iss 21, Nov 05, 2017
DOI:10.21769/BioProtoc.2602

b. If the cell number is low in the image, manual counting may be better suited and more
accurate for your study.

Figure 2. Example of a, IJM language macro used to create a color threshold for PLA
reactions in a fluorescent image. Because the image used was only the PLA fluorescence
instead of the merged image, min and max settings for the hue and saturation could be inclusive
(Lines 14, 15 for Hue; lines 17, 18 for saturation). Minimum brightness was adjusted to eliminate
background while including signal (Line 20). Macro creates a mask and counts particles
remaining after the threshold is applied. Macro may be used to count particles from multiple
image files at once by use of the batch function built into ImageJ.

C. Results
1. J774 cells: J774 is a murine macrophage cell lines, which was treated with varying
concentrations of LPS to activate the TLR4 pathway. This entails recruitment of Myd88 (as a
part of a bigger myddosome complex) to TLR4 and its subsequent ligation to Traf6, an E3
ubiquitin ligase. If TLR4 is activated successfully, Myd88 and Traf6 would be ligated within the
first hour of reaction as shown in Figure 3.
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Figure 3. Proximal ligation assay showing MyD88 Traf6 activation in J774 cells. Cells were
treated with LPS at varying concentrations for 1 h before fixation and PLA. A. Untreated J774
cells; B. 2 ng/ml LPS-treated J774 cells; C. Quantification of the number of ligation reactions
per DAPI-stained cell. Scale bars =100 µm.

2. Lung Section: C57bl6/j animals were either treated with Morphine or S. pneumoniae or both for
72 h and their lung sections were used to perform PLA between TLR2 and Myd88. As shown in
Figure 4, individual treatments did not exhibit positive PLA reaction. This is expected because
morphine treatment by itself does not activate TLRs, but makes the individual susceptible to
opportunistic infections. S. pneumoniae alone also doesn’t activate TLR2 due to intact epithelial
barrier of the lungs. A combined treatment, however, shows positive PLA reaction due to
activation of TLR2.

Figure 4. PLA showing TLR2/MyD88 interaction in mouse lung epithelium. Images
represent (A) 72-h morphine treatment (B) Infection with S. pneumoniae (C) 72-h morphine
treatment and S. pneumoniae infection. D. Expanded section showing ligation reaction sites
(Arrows) in the lung epithelium of the Morphine + Pneumococcus group. E. Results were
quantified by counting the number of ligation reactions per DAPI-stained nucleus. Scale bars =
100 µm.
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3. Negative control: This experiment was performed to test the integrity of the method, in addition
to individual controls within each experiment. As shown in Figure 5, we performed a PLA
reaction for TLR2 and Myd88 in J774 cells treated with LPS. This reaction was negative as
expected, since LPS stimulates TLR4 and Myd88 should not bind to TLR2 under these
conditions.

Figure 5. PLA showing no interaction between TLR2 and MyD88 in J774 cells treated with
LPS. We observed few or no PLA reactions in any of the treatment groups. LPS is an activator
of TLR4, not TLR2. While both TLR2 and MyD88 antibodies are likely interacting with their
respective antigens, the antigens are not present within 40 nm of each other and will not induce
PLA reactions. Scale bars = 100 µm.

4. Positive control: We validated the capability of the method to detect protein interactions. As
shown in Figure 6, we performed a PLA reaction for TLR4 and CD14 in J774 cells treated with
LPS. We detected LPS-dependent interaction between TLR4 and CD14. This is expected since
TLR4/CD14 interaction under LPS treatment has been characterized thoroughly.

Figure 6. Proximal ligation assay showing TLR4/CD14 interaction in J774 cells treated for
30 min with LPS. A. Untreated J774 cells; B. 0.4 ng/ml LPS-treated J774 cells; C. 2 ng/ml LPSCopyright © 2017 The Authors; exclusive licensee Bio-protocol LLC.
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treated J774 cells; D. Quantification of the number of ligation reactions per DAPI-stained cell.
Scale bars = 50 µm.

Notes

As mentioned before, Duolink PLA method works reproducibly well in both in vitro and in vivo
conditions with caveats. The considerations one should keep in mind are as follows:
1. In our experience, the quality of chamber slides is very important. Various brands were tried and
Nunc brand (No. 1 in Materials above) gave us the cleanest results. Chamber slides with
synthetic base should be avoided. Good quality optically clear glass base works the best.
2. We have used the 8-well chamber slide for reagent optimization and having enough
experimental replicates (n = 4 in this case for each condition). However, care should be taken
in washing steps since the edge surface tension is quite strong in these chamber slides and
optimal wash could be challenging. While washing, occasional swirling motion is advised to
cover the whole chamber, including the edges.
3. PLA works best for 60-80% confluent cells. We have always preferred this concentration since
it leaves patches of the chamber base empty, which serves as an additional control for nonspecific binding of the reagents.
4. For in vivo experiments, the background staining is higher than in plated cells. This is expected
and the non-specific background is usually a uniform hue, rather than punctate stain. Due to
high levels of non-specific staining observed in in vivo samples, you may wish to increase
blocking times for tissue samples. This should be optimized depending on the source of the
tissue e.g., intestinal and adipose tissues may require less or more incubation time compared
to the lung tissues used here.
5. Fixed tissue slides must be subject to antigen retrieval before incubation with individual
antibodies. A combination of flow-cytometric permeabilization buffer and vegetable steamer
based antigen retrieval has consistently given us successful PLA reaction.
6. In general, PLA reaction always gives punctate fluorescence. In rare circumstances, if the PLA
reaction gives continuous stain, specific reaction should be verified using proper experimental
controls and single-antibody controls.
7. In reference to the selection of primary antibodies, each pair used in the PLA reaction needs to
be validated for specificity by Western blot (both native and SDS-PAGE) and must come from a
different host, compatible with Duolink secondary antibodies with PLA probes.
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Recipes

1. Duolink in situ wash buffer A
a. Alternative 1–use Duolink in situ wash buffer A
To prepare a 1x buffer, dissolve the content of one pouch in high purity water to a final
volume of 1,000 ml. Store pouches at room temperature
Note: Expiry date is marked on each individual lot. 1x solutions may be kept at room
temperature for short time storage (one week or less). For long time storage store at 4 °C.
Bring the solutions to room temperature before use.
b. Alternative 2–make your own Duolink in situ wash buffer A
i.

Dissolve 8.8 g NaCl, 1.2 g Tris base and 0.5 ml Tween 20 in 800 ml high purity water

ii.

Adjust pH to 7.4 using HCl

iii. Add high purity water to 1,000 ml (final concentrations 0.01 M Tris, 0.15 M NaCl and
0.05% Tween 20)
iv. Filter the solution through a 0.22 µm filter and store at 4 °C
v.

Bring the solutions to room temperature before use

2. Duolink in situ wash buffer B
a. Alternative 1–use Duolink in situ wash buffer B
To prepare a 1x buffer, dissolve the content of one pouch in high purity water to a final
volume of 1,000 ml. Store pouches at room temperature
Note: Expiry date is marked on each individual lot. 1x solutions may be kept at room
temperature for short time storage (one week or less). For long time storage store at 4 °C.
Bring the solutions to room temperature before use.
b. Alternative 2–make your own Duolink in situ wash buffer B
i.

Dissolve 5.84 g NaCl, 4.24 g Tris base and 26.0 g Tris-HCl in 500 ml high purity water

ii.

Adjust pH to 7.5 using HCl

iii. Add high purity water to 1,000 ml (final concentrations 0.2 M Tris and 0.1 M NaCl)
iv. Filter the solution through a 0.22 µm filter and store at 4 °C
v.

Bring the solutions to room temperature before use
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