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Abstract 

 
 

Key features 
• This protocol leverages the planar lipid bilayer (PLB) technique to study the Drosophila Mpv17 protein (WT and 

mutant forms), revealing its role in forming ion channels. 
• The use of a PLB apparatus and advanced electrophysiological recording equipment ensures precise and accurate 

measurement of ion channel activity. 
• The PLB allows for the study of ion channel mechanics and regulation without interference from other proteins, 

ensuring the purity and accuracy of the results. 
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The planar lipid bilayer (PLB) technique represents a highly effective method for the study of membrane protein 
properties in a controlled environment. The PLB method was employed to investigate the role of mitochondrial inner 
membrane protein 17 (MPV17), whose mutations are associated with a hepatocerebral form of mitochondrial DNA 
depletion syndrome (MDS). This protocol presents a comprehensive, step-by-step guide to the assembly and 
utilization of a PLB system. The procedure comprises the formation of a lipid bilayer over an aperture, the 
reconstitution of the target protein, and the utilization of electrophysiological recording techniques to monitor 
channel activity. Furthermore, recommendations are provided for optimizing experimental conditions and 
overcoming common challenges encountered in PLB experiments. Overall, this protocol highlights the versatility of 
the PLB technique in advancing our understanding of membrane protein function and its broad application in various 
fields of research. 
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Graphical overview 
 

 
 
 

Background 
 
Electrophysiological methods are of pivotal importance in the study of the dynamic functions and physical 
properties of ion channels, which are essential for cellular signaling and homeostasis [1–5]. Among these methods, 
the planar lipid bilayer (PLB) technique is held in high regard for its precise analysis of individual ion channel 
characteristics in a controlled artificial environment [6–8]. This method allows for a detailed investigation of ion 
channel mechanics at the molecular level and the direct assessment of the effects of various chemicals on these 
channels, without interference from regulatory proteins present in natural membranes. 
The principal advantage of PLB experiments is their capacity to monitor and quantify ion transport across membrane 
channels, a crucial aspect of cellular physiology. These experiments are conducted in a specially designed chamber 
comprising two distinct compartments, the cis- and trans-compartments. The aperture between the compartments 
typically ranges from 50 to 250 μm in diameter, which is necessary for forming a planar bilayer membrane through 
which lipid-soluble ion channel proteins are integrated. This integration can occur directly from solutions or via 
fusion with liposomes. Once integrated, the system can measure ionic currents and membrane potentials generated 
by an electrochemical driving force, providing critical insights into ion conductance and channel activity. 
While the PLB method is invaluable for elucidating the intricate relationship between molecular components and 
physical factors that regulate mammalian ion channels, it does present certain challenges (Table 1). The aperture 
size can result in prolonged voltage response times and elevated noise levels due to the extensive bilayer area. 
Nevertheless, contemporary PLB systems with low-noise, high-bandwidth recordings are gradually alleviating these 
issues, thereby enhancing measurement resolution and precision. Furthermore, the development of sophisticated 
electrophysiological setups and high-quality synthetic lipids has simplified the formation of artificial membranes 
and improved reproducibility. However, the variability in membrane proteins, which constitute the ion channels, 
remains a significant challenge, often determining the success of experimental outcomes.  
In a previous study, we investigated the role of the Drosophila melanogaster ortholog of MPV17 (dMpv17) [9]. In 
humans, mutations in MPV17 are a prominent cause of pediatric-onset hepatocerebral form of mitochondrial DNA 
depletion syndromes (MDS) (OMIM: 266810) [10–14], including Navajo neurohepatopathy (NHH) [15]. MPV17-
dependent MDS is characterized by the rapid deterioration of hepatic function and severe early-onset hypoglycemia, 
later complicated by neurological impairment. NHH is particularly prevalent in the Navajo population of North 
America, being caused by the founder R50Q mutation. NHH is characterized by a combination of peripheral 
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neuropathy, liver disease, and other systemic dysfunctions resulting from mitochondrial DNA depletion. The 
syndrome can manifest in infancy, childhood, or adulthood but is generally associated with longer survival [16]. 
However, the precise role of MPV17 remains elusive despite decades of intensive research.  
Using the planar lipid bilayer (PLB) technique, we investigated the ion channel activity of dMpv17. We showed that 
dMpv17 exhibited a conductance of 330 pico Siemens (pS) and displayed a preference for cations over anions, like 
the human counterpart. Furthermore, we demonstrated that the channel facilitated the translocation of uridine but 
not orotate. Finally, we showed that disease-associated mutations differently impact on channel activity. 
This study provides a detailed protocol for PLB setup, expression and reconstitution of ion channel proteins on 
prepared membranes, ion translocation recordings, and channel current analysis. 
 
Table 1. Key features, benefits, and limitations of PLB. PLB offers customizable membrane compositions and 
allows the reconstitution of purified proteins and channels, enabling detailed electrophysiological measurements. 
They provide easy shineaccess to both sides of the bilayer for various assays, making them versatile for a wide range 
of studies. However, precise control of lipid composition and protein reconstitution can be challenging. PLBs are 
sensitive to electrical noise and artifacts, and their fragility can lead to experimental failures. Additionally, they 
require specialized equipment and expertise. 

Feature Benefits Limitations 

Membrane composition Customizable to study various lipid 
compositions 

Requires precise control of lipid 
composition 

Reconstitution of proteins Allows incorporation of purified proteins 
Protein reconstitution can be 
challenging 

Electrophysiological 
measurements 

Enables detailed ion channel activity 
analysis 

Sensitive to electrical noise and 
artifacts 

Accessibility 
Easy to access both sides of the bilayer for 
assays 

Bilayer fragility can lead to 
experimental failure 

Experimental versatility 
Suitable for a wide range of 
electrophysiological studies 

Requires specialized equipment 
and expertise 

 
 

Materials and reagents 
 

1. L-α-phosphatidylcholine (Sigma-Aldrich, catalog number: P5638) 
2. 1,2-diphytanoyl-sn-glycero-3-phosphocholine (4ME 16:0 PC) (Avanti Polar Lipids, catalog number: 850356P) 
3. Decane (Sigma-Aldrich, catalog number: 457116) 
4. Chloroform (Sigma-Aldrich, catalog number: 372978) 
5. Octane (Sigma-Aldrich, catalog number: 296988) 
6. Acetone (Sigma-Aldrich, catalog number: 179124) 
7. Insulin syringes (Biosigma, catalog number: BSS133/A) 
8. Amber glass screw top vials (1.8 mL) (DWK Life Sciences, catalog number: 224750) 
9. Nitrogen stream 
10. Sterile syringe filter with 0.22 μm (Starlab, catalog number: E4780-1226) 
11. Wheat Germ CECF Kit (Biotechrabbit, catalog number: BR1402501) 
12. pIVEX 1.3 WG vector (Biotechrabbit, catalog number: BR1401301) 
13. GenScript SurePAGE, Bis-Tris (GenScript, catalog number: M00658) and Tris-MOPS-SDS running buffer 

(GenScript, catalog number: M00138)  
14. Bio-Rad Mini-Protean Tetra Cell System 
15. In-Fusion® HD Cloning kit (Takara, catalog number: 639650) 
16. KCl (Sigma-Aldrich, catalog number: P9541) 
17. Tris (Sigma-Aldrich, catalog number: T1503) 
18. KOH (Sigma-Aldrich, catalog number: P5958) 
19. Sodium dodecyl sulfate (SDS) (Sigma-Aldrich, catalog number: 05030) 
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20. N,N-Dimethyl-n-dodecylamine N-oxide (LDAO) (Sigma-Aldrich, catalog number: 40236) 
21. Uridine (Sigma-Aldrich, catalog number: U3750) 
22. Sodium hypochlorite (Sigma-Aldrich, catalog number: 1056142500) 
23. Primers (Thermo Fisher):  

a. Forward: CCACAACAGCTTGTCGAACCATGAAGAGACTTAAAGCGTA  
b. Reverse: TGATGATGAGAACCCCCCCCGCTATTAAGTATCATGGAGAG 

24. QuickChange II Site-Directed Mutagenesis Kit (Agilent, catalog number: 200523) 
a. R41Q: GAAACGGAGGGTTTGCCCCGCATCCCA and TGGGATGCGGGGCAAACCCTCCGTTTC 
b. S163F: CCCGCTATTAAGTATCATGAAGAGGTAGCAGTTCCATAC and 

GTATGGAACTGCTACCTCTTCATGATACTTAATAGCGGG 
 
Proteins 

 
1. WT dMpv17 
2. S163F dMpv17 
3. R41Q dMpv17 
 
Solutions 
 
1. Bathing solution (pH 7.4) (see Recipes) 
2. 10% SDS (see Recipes) 
3. 10% LDAO (see Recipes) 
4. 1 M KCl (see Recipes) 
5. Uridine (see Recipes) 
6. NaClO (see Recipes) 
 
Recipes 
 
Note: See General note 1. 
1. Bathing solution (pH 7.4) 

Reagents 
Concentration of 
working solution 

Amount Final volume Comment 

KCl 150 mM 1.68 g 150 mL 
Final volume of solution 
in the PLB cuvette is 3 
mL 

Tris 10 mM 0.18 g 150 mL  

KOH 100% 
Some drops 
to adjust pH 

  

 
2. 10% SDS 

Reagents 
Concentration of 
stock solution Amount 

Volume of stock 
solution Comment 

SDS 10% 1 g 10 mL 
The final concentration 
in the experiment is 2% 

 
3. 10% LDAO 

Reagents 
Concentration of 
stock solution Amount 

Final volume of 
stock solution Comment 

LDAO  10% 1 g 10 mL 
The final concentration 
in the experiment is 2% 
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4. 1 M KCl 
Reagents Final concentration Amount Total with the final volume 
KCl 1 M 37.275 g 500 mL 

 
5. Uridine 

Reagents Concentration of 
stock solution 

Amount Final volume of 
stock solution 

Comment 

Uridine 200 mM 1.221 g 25 mL 
The final concentration 
in the experiment is 10 
mM 

 
6. NaClO 

Reagents Final concentration 
Sodium hypochlorite  100% 

 
 

Equipment 
 
General equipment 
1. 50 mL tubes (Corning, catalog number: 430828) 
2. Refrigerated tabletop centrifuge (Hettich, model: MIKRO 220/220R centrifuge) 
3. Vacuum system and vacuum gas pump (VWR Mini Laboratory Pump, VP 86, catalog number: 181-0067P)  
4. Thermomixer (Eppendorf ThermoMixer C, catalog number: EP5382000031) 
 
PLB Equipment (Figure 1) 
 

 
 
Figure 1. Bilayer workstation. (A) The bilayer workstation used for dMpv17 experiments. (B) Graphical 
representation of bilayer workstation. The planar lipid bilayer workstation consists of (1) a Faraday cage positioned 
on an anti-vibration isolation table (2), (3) a bilayer clamp amplifier (e.g., BC-525, Warner Instruments Corporation), 
(4) a digitizer (e.g., Digidata 1322A, Axon Instruments), a 16-bit device connected to the current and voltage outputs 
and to a data acquisition system, and (5) a personal computer with an acquisition program (e.g., pCLAMP program 
sets) for data acquisition. The central part of the workstation is the headstage holder system (6), where the chamber 
and cuvette system are placed on a magnetic stirrer. Created with BioRender.com. 
 
1. Faraday cage with vibration isolation table (see General note 2) (Figure 2) 

 

https://www.biorender.com/
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Figure 2. Planar lipid bilayer chamber and cuvette. (A) The lipid bilayer chamber and cuvette, which is 
inserted into the trans-cavity. The small hole visible on the cuvette is the aperture where the lipid bilayers are 
formed. Lipid bilayers are painted on the aperture in the center of the cuvette. (B) Graphical representation of 
the lipid bilayer chamber with the inserted cuvette. The labeled parts are (1) input, (2) reference, (3) salt bridges, 
(4) Ag-AgCl electrodes, (5) trans side, (6) cis side, (7) magnetic stir bar. Schematic representation of the 
formation of a lipid bilayer using the "lipid painting" technique. The pipette deposits lipids onto an aperture 
between two compartments, cis and trans, facilitating the formation of the lipid bilayer. An air bubble aids in 
the even distribution of the lipids. The close-up shows the structure of the lipid bilayer, with hydrophilic heads 
facing outward and hydrophobic tails inward. Created with BioRender.com. 
 

2. Bilayer clamp amplifier (Warner Instruments Corporation, model: BC-525) 
3. Digitizer (Axon Instruments, model: Digidata 1322A, 16-bit) (see General note 3) 
4. Bilayer clamp probe (see General note 4) (Figure 2) (Warner Instruments) 
5. Bilayer chamber classic 22 mm chamber (3 mL volume) BCH-M22 (Warner Instruments, catalog number: W4 

64-0453) 
6. Classic 22 mm cuvettes Delrin with 250 μm aperture CD22A-250 (Warner Instruments, catalog number: W4 

64-0411 (see General note 5)  
7. Homemade salt bridges (see General note 6)  
8. Ag-AgCl electrodes (Warner Instruments, catalog number: WA 10-5, 64-1327) 
9. Magnetic stir bar and magnetic micro stirrer (VELP SCIENTIFICA, catalog number: F203A0161) 
10. 5 mm Teflon coated magnets (Warner Instruments, catalog number: 64-0420) 
11. Personal computer equipped with software for data acquisition and analyses 
 
 

Software and datasets 
 
1. Clampfit 8 and/or 10.7.0.3 (Molecular Devices LLC) 
2. ORIGIN 6.1 (OriginLab) 
3. Graph Pad Prism 9.0.0 (GraphPad Software LLC) 
 

https://www.biorender.com/
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Procedure 
 
A. Lipid solution preparation 
 

In the dMpv17 studies, experiments were conducted using two types of lipids: L-α-phosphatidylcholine and 
4ME 16:0 PC. L-α-phosphatidylcholine and 4ME 16:0 PC were selected as lipid sources for PLB formation 
due to their biophysical properties, which closely resemble natural biological membranes. L-α-
phosphatidylcholine, a major component of cell membranes, provides a stable lipid bilayer that is essential for 
effective channel reconstitution and functional analysis. Additionally, 4ME 16:0 PC was chosen to facilitate the 
formation of a more uniform and consistent planar lipid bilayer, which is critical for accurate ion channel 
measurements. These lipid choices help to create experimental conditions that closely replicate the natural 
environment of mitochondrial membranes, leading to more physiologically relevant results. 
 
1. L-α-Phosphatidylcholine 

a. Purification: Partially purify L-α-phosphatidylcholine by precipitating it with cold acetone from a 
chloroform solution. Make sure to perform this step in a fume hood to manage the organic solvents 
safely. Store at 4 °C for a maximum of one month. 
i. Dissolve phosphatidylcholine in a glass vial using a minimal amount of chloroform. Use glass vials, 
as plastic can release plasticizers into apolar solvents like chloroform, which may contaminate your 
sample. 
ii. Prepare a tube with 40 mL of cold acetone. 
iii. Slowly add the phosphatidylcholine solution drop-by-drop into the acetone while stirring. 
iv. Centrifuge the mixture for 5 min. 
v. Discard the supernatant and redissolve the pellet in the same volume of chloroform used initially. 
vi. Add the phosphatidylcholine solution to a second tube filled with acetone.  
vii. Continue stirring and centrifuge for another 5 min; then, discard the supernatant. 
viii. Spread the clean phosphatidylcholine on the tube walls, stirring under a nitrogen flow for 5 min 
to remove most of the acetone. 
ix. Cover the tube with aluminum foil and dry it overnight using a vacuum pump. 
x. Scrape the solid lipid from the tube walls using a glass scraper. 
xi. Seal the purified phosphatidylcholine in glass vials under a nitrogen atmosphere. 
xii. Store the lipid solutions at 4 °C and degas with a nitrogen stream each time the vial is opened. 
The solutions are stable for up to one month. 

b. Dissolving 
i. Dissolve the purified L-α-phosphatidylcholine in a mixture of n-decane and chloroform (in a 100:1 
ratio) to achieve a final concentration of 10 mg/mL. Use a clean, dry pipette to add the solvents. 
ii. Gently dry down the solution using nitrogen or air in a fume hood to avoid contamination. 

c. Storage 
i. Transfer the dissolved lipids into amber glass vials to protect from the light.  
ii. Ensure that the vials are sealed tightly to prevent evaporation.  
iii. Keep the dissolved lipids at 4 °C for a maximum of three days. 

2. 4ME 16:0 PC Lipids 
a. Dissolving: Dissolve pure 4ME 16:0 PC lipids in n-octane at a final concentration of 10 mg/mL. 

Always conduct the handling and mixing of organic solvents in a fume hood to avoid exposure to 
harmful vapors. 

b. Storage 
i. Store the dissolved lipids in amber glass vials.  
ii. Ensure vials are well-sealed.  
iii. Keep at -20 °C. Under these conditions, stability can be maintained for several months, up to six 
months or more, provided that the container is well-sealed to prevent solvent evaporation. 
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B. dMPV17 protein preparation 
 

1. Clone the dMpv17 coding sequence into the pIVEX 1.3 WG vector using the In-Fusion® HD Cloning Kit 
and following the manufacturer’s instructions (see General note 7). 

2. Introduce the different point mutations in the dMpv17 sequence using the QuickChange II Site-Directed 
Mutagenesis Kit, following the manufacturer’s instructions. 

3. Perform in vitro expression using an RTS100 Wheat Germ CECF Kit as described in [16–18].  
4. Solubilize the expressed protein with 2% LDAO for 90 min at 30 °C with shaking at 1,400 rpm. 
5. After solubilization, centrifuge the mixture at 20,000× g for 20 min at room temperature. 
6. To control protein expression and solubilization, use 1–5 μL of the supernatant for analysis on SDS-

polyacrylamide gels.  
7. Perform western blotting with an anti-His antibody (see General note 8). 
8. Apply the resulting supernatant to the planar bilayers to evaluate channel activity (see General note 9). 

Pipette the resulting supernatant containing dMpv17 protein directly into the experimental chamber, which 
contains the preformed planar lipid bilayer. Take care not to disturb the bilayer during the pipetting process 
to ensure the integrity of the experimental setup. Freshly prepared dMpv17 protein can be stored at 4 °C 
for up to four days without significant loss of activity. 
 

C. PLB formation 
 
1. Remove the vial containing the lipid solution from the refrigerator and allow it to reach room temperature.  
2. Dry the white cuvette using a stream of air or nitrogen for a few minutes, ensuring not to touch or 

contaminate the aperture (Figure 2A).  
3. Using a micropipette, pretreat the aperture by applying 0.3 μL of lipid solution directly onto the outer side 

of the aperture and allow it to dry for 5 min.  
4. Repeat this process on the inner side, performing the procedure three times for each side.  
5. Insert the clean white cuvette into the clean black chamber and place the chamber holder inside the Faraday 

cage.  
6. Secure the chamber in the holder. 
7. Ground the trans chamber. 
8. Attach the electrodes. Ag-AgCl electrodes are composed of a silver wire coated with a thin layer of silver 

chloride. The electrodes are then placed in the experimental chambers (cis and trans) and connected to the 
recording apparatus via agarose bridges filled with 1 M KCl. It is important to ensure that the electrodes 
are correctly positioned and that they have good contact with the solution. The electrodes are then 
chloritized by immersing them in a solution of NaClO. When the electrodes are not in use, they should be 
stored in a chloride-containing solution. 

9. Slowly add the working medium to both the cis and trans chambers (see General note 10). 
10. To form the bilayer, a small air bubble is created using a pipette and used to paint, meaning to distribute 

the lipid film across the surface of the aperture. The movement of the air bubble over the aperture is crucial 
as it ensures the lipid film is spread evenly over the entire surface (Figure 2B). This process is essential 
for forming a thin and stable lipid bilayer, which is fundamental for ensuring the proper functionality of 
the system and the reproducibility of electrophysiological measurements. 

11. Monitor the bilayer formation by measuring the capacitance.  
12. Check the quality of the created membrane (see General note 11).  
13. Once the bilayer is formed, apply a transmembrane potential using Ag/AgCl electrodes connected to the 

bath via agarose bridges filled with 1 M KCl (for additional information, refer to Section D) (Figure 2B). 
14. Verify the stability of the membrane and the absence of impurities by applying both negative and positive 

voltages (from ± 20 to ± 100 mV) for at least 5 min before proceeding.  
15. Carefully add the protein-containing supernatant to the cis side of the bilayer chamber.  
16. Allow sufficient time for the protein to incorporate into the bilayer and assess its activity by measuring 

ionic currents or other relevant parameters. The insertion of the protein into the bilayer can take from a 
few seconds to several minutes. In many cases, signs of protein activity can be observed within 60 s to 15 
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min after adding the protein. It is recommended to place the magnetic micro stirrer beneath the two-part 
bilayer chamber to facilitate effective stirring. To activate the micro stirrer to maintain continuous agitation 
of the solutions, ensure consistent and uniform mixing in both compartments. If no activity is observed 
within this time frame, adjustments to the protein concentration or stirring conditions might be necessary 
to optimize incorporation. 

 
D. Preparation of curved agar bridges 

 
1. Bend the glass capillaries (with diameters from 1.0 to 2.0 mm) at a right angle by applying a flame at 

approximately one-third of the length from the end. 
2. Weigh 1 g of agarose for every 100 mL of solution, place it in a 200 mL PYREX glass container, and melt 

it in the microwave. Heat the solution until it begins to bubble. After heating, add KCl. Do not place KCl 
directly in the microwave, as this could cause sparks. 

3. Once the 1 M KCl in 1% agarose is heated, inject the solution into the capillaries using a syringe, ensuring 
no bubbles are present in the bridges. 

4. Allow the capillaries to dry. 
5. Trim the ends of the tubes with a diamond cutter. 
6. Store the agar bridges in 1 M KCl at 4 °C. 

 
E. Channel activity recording 

 
1. Open the Clampfit program. 
2. Access the File menu and select Open Data from the toolbar.  
3. Choose the appropriate file and its saving location. 
4. Set the appropriate filter and the sampling rate. 
5. Prepare the membrane and check for noise and/or extraneous signals (see General note 12). 
6. Ensure the membrane is intact and unbroken. 
7. Add the purified protein to the cis compartment and allow it to integrate into the planar bilayer.  
8. Stir the contents of both chambers using magnetic stir bars. 
9. Record channel activity continuously at various voltages (from -100 to +100 mV) at room temperature.  
10. Perform single-channel recordings under symmetrical K+ conditions (150 mM KCl in both cis and trans 

sides) or under asymmetrical K+ conditions (400 mM KCl in the cis side and 135 mM KCl in the trans 
side). 

 
F. Measurement of dMpv17 activity in the presence of uridine 

 
1. Fill both compartments (cis and trans) of the bilayer chamber with the bathing solution. 
2. Place a magnetic micro-stirrer beneath the chamber to ensure effective stirring throughout the experiment. 
3. Add the prepared and solubilized dMpv17 sample to the cis compartment.  
4. Measure the channel activity at a specific potential (e.g., -80 mV). 
5. Add uridine to the cis compartment to reach a final concentration of 10 mM in the cuvette. The uridine 

used in the experiment is a dilution from a more concentrated stock solution.  
6. Record the channel activity after adding uridine. 
7. Collect a sample from the trans compartment to analyze the uridine translocation process. 
8. Measure the concentration of uridine in the trans compartment using mass spectrometry (see General note 

13). 
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Data analysis 
 
See General note 14. 
1. Open Clampfit 8 or 10.7.0.3 software. 
2. Filter the recordings using the Filter function in the Analyze menu of the Clampfit toolbar. 
3. Navigate to the Single-Channel Search in the Event Detection tab. 
4. Verify that the baseline of the recordings is strictly horizontal and consistent at both the beginning and end of 

the recording. 
5. Ensure that the recording duration is adequate for precise data analysis. For dwell time values, maintain channel 

activity for at least 60 s. If the channel shows extended periods of closure, increase the recording time. For Po 
values, a recording duration of a few tens of seconds may be sufficient, as long as there are no prolonged closure 
periods. 

 
A. Single-channel search in Clampfit 

The Single-Channel Search function allows to identify and analyze the activity of individual ion channels in a 
bilayer lipid membrane or similar experimental setups. 
1. Import the data 

a. Choose the Single-Channel Search option located in the Event Detection menu of the Clampfit. 
b. Choose File > Open Data. Open the file containing the single-channel recording data. 

2. Preprocess the data 
Filter the data: Apply any necessary filters to remove noise and baseline drift. This can be done using the 
Filter option under the Analyze menu. 

3. Perform single-channel search (Figure 3A) 
Navigate to Analyze > Single-Channel Search. The Single-Channel Search dialog box will appear. The 
range of interest is marked with vertical cursors 1 and 2, ensuring segments of equal length are selected 
for all processed signals. The moving horizontal cursor 0 is set to the baseline, representing the complete 
closure level of all channels on the signal. Each subsequent line (numbered 1, 2, 3, etc.) is formed using 
the Make function on the left menu and set to the open level of each corresponding channel. This method 
allows the amplitude in Amperes (the current) of each channel to be immediately visible in the Level 
window. 

4. Run the search (Figure 3B) 
The search starts using the double arrow Nonstop on the top toolbar, and the results are displayed in the 
Event Statistics window in the Event Detection button of the toolbar. By controlling the up and down 
arrows, all necessary information for all levels (channels) is obtained. 

5. Review and analyze events 
After the search is complete, an event list will be generated showing all detected single-channel events. 
Review the event list to ensure that all significant events have been correctly identified (Figure 3B). 
Navigate to Analyze > Histogram to generate histograms and analyze the dwell-time distributions. Use 
Clampfit's fitting functions to fit models to the dwell-time data. 

6. Save and export results 
a. Use File > Save Event List to save the list of detected events. 
b. Export the analyzed data and histograms using File > Export. 
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Figure 3. Interface of the Clampfit 10.7.0.3 program, single-channel search mode. (A) The print screen 
demonstrates preparation for the Single-Channel Search function on the exemplary dMpv17 activity recording. 
Vertical cursors 1 and 2 limit the segment of interest. The baseline is set to the closed state of the channel, and 
“level 1” line is set to the open one. The left menu shows the signal amplitude in nanoampere (Level 1), and 
selected options for baseline and Search Region. This recording represents a single-channel activity. (B) Print 
screen of the single-channel search result on the dMpv17 activity recording. The Single-Channel Statistics 
window displays the search data. In the right-hand corner, the Event Viewer window (in green) makes it possible 
to evaluate the quality of the search for single events and take further actions with them. Directly on the 
recording, the program denotes detected channel closures with blue lines, and its openings with red lines. 

 
B. Open probability in Clampfit 

Open probability value for each level can be taken from the Event Statistics window as was shown above (see 
point A). Analyzing multiple channels with the same conductance, the parameter NPo (the number of open 
channels multiplied by the open probability) is used. The open probability for each channel can be determined 
using the formula: 

 

𝑃𝑃𝑃𝑃 =
𝑁𝑁𝑁𝑁𝑁𝑁
𝑁𝑁

 

 
where: 
NPo is the average number of open channels multiplied by the open probability. 
N is the total number of channels.  
The primary sources of information and solutions to technical issues are the PDF Manual and the Clampfit Help 
option found in the Help tab on the toolbar. 

 
C. Plotting the I-V graph 

To plot a current-voltage (I-V) graph of a lipid bilayer, the current-voltage relationship for this type of structure 
must first be understood. In lipid bilayers, the current is generally determined by the movement of ions through 
ion channels or pores formed in the bilayer. The I-V relationship can be linear or nonlinear, depending on the 
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specific characteristics of the bilayer and the ion channels present. Under symmetrical K+ solutions (see step 
E10), the expected current through the dMpv17 is about -20 pA at -60 mV. Accordingly, the channel 
conductance is 330 pS. Under asymmetrical K+ solutions, the I-V plot is expected to show a current range from 
around -40 to +70 pA at a voltage of -100 to +100 mV [9]. 
1. Measure the current (the amplitude of the signal, see point A). The amplitude should preferably be 

calculated manually to avoid distortion from automatic calculations, which may include short openings or 
substates. To ensure consistency, all available records should be processed in the same manner. 

2. Record the data: Note the current value for each applied voltage. 
3. Plot the graph: The collected data are used to plot a graph with voltage (V) on the x-axis and current (I) on 

the y-axis. 
The obtained values are statistically analyzed using built-in functions in ORIGIN 6.1 and GraphPad Prism. 
These programs are also used for creating graphs and figures. Each data group should be obtained from three 
or more independent experiments to ensure reliability. 

 
 

Validation of protocol 
 
In our recent publication, we applied this step-by-step protocol to investigate the role of the MPV17 of Drosophila 
melanogaster [9]. We investigated the ion channel activity of dMpv17 using the PLB technique, exploiting 
recombinant, LDAO-solubilized in vitro–expressed dMpv17 protein with a His-tag at the C-terminus. In the 
presence of K+, channel opening was detected with a predominant single-channel conductance of 330 picoSiemens 
(pS). Like the human protein, dMpv17 exhibited a slight preference for cations over anions and demonstrated a 
linear current-voltage relationship. 
Additionally, we showed that the reconstituted channel translocates uridine but not orotate, suggesting a possible 
role for this protein in the translocation of key metabolites across the mitochondrial membrane. 
Lastly, we examined whether pathogenic mutations have a significant impact on the channel's slope conductance. 
We selected the conserved Ser-170 (S163F in Drosophila), one of the three predicted phosphorylation sites whose 
mutation causes MDS, and Arg-50 (R41Q in Drosophila), associated with NHH syndrome, as candidate amino acids 
for further analysis. The S163F mutation prevented channel opening under physiological conditions, while the R41Q 
mutation led to a significant reduction in conductance but did not completely abolish it. 
 
 

General notes and troubleshooting 
 
General notes 
 
1. All solutions must be prepared using ultrapure water and analytical-grade reagents. It is imperative that 

solutions are freshly prepared and stored in a refrigerator or at -20 °C. To reduce the risk of contamination, it 
is recommended that all buffers be filtered through a 0.22 μm filter. 

2. It is recommended that the system be isolated from external electromagnetic fields using a Faraday cage. It is 
imperative that the Faraday cage is of sufficient size to encompass all electronic components and that it is 
properly grounded. 

3. The digitizer should be connected to the amplifier. It is essential to ensure that the digitizer is correctly 
configured to align with the amplifier's output, as it is responsible for transforming the analog signals from the 
amplifier into digital data for subsequent computer analysis. 

4. The headstage should then be secured in the holder system. It is essential to position the headstage correctly 
and to connect it to the amplifier, as this component is integral to the configuration and serves as the interface 
with the sample. 

5. The PLB chamber and cuvette are to be assembled using a black Delrin chamber and a white polystyrene 
cuvette with a precision-machined aperture. For further details on the cleaning process, please refer to the 
comprehensive instructions provided by Warner Instruments at www.warneronline.com. 

http://www.warneronline.com/
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6. The preparation of salt bridges entails the dissolution of 1 M KCl in agarose, which is then allowed to solidify 
in a suitable mold. It is imperative that the salt bridges be handled with the utmost care to prevent contamination 
and ensure that they are devoid of any air bubbles. The salt bridges should be positioned between the electrodes 
and the experimental chambers (cis and trans), ensuring correct placement and optimal contact with the solution. 

7. The dMpv17 coding sequence should be cloned into the pIVEX 1.3 WG vector using the In-Fusion HD Cloning 
Kit, in accordance with the instructions provided by the manufacturer.  

8. It is crucial to perform a western blot or other quality control methods to assess the quantity and quality of the 
expressed and solubilized protein. The precise amount required may depend on the efficiency of protein 
expression and purification processes. 

9. The protein concentration used in bilayer experiments can vary depending on the type of protein and the specific 
aim of the experiment. Typically, the concentrations of channel proteins used in PBL experiments are in the 
nanomolar (nM) or picomolar (pM) range. A typical concentration may be between 0.1 and 1 µg/mL, but this 
can be adjusted depending on the size, behavior, and activity of the specific protein being studied. To achieve 
optimal results, it is common to perform preliminary experiments to optimize the protein concentration so that 
channels form in the bilayer without oversaturating the system. 

10. It is imperative that all voltages from the cis chamber are duly recorded. In our experiments, zero is assigned 
to the trans (grounded) side. It is recommended that positive currents be considered to indicate the flow of 
cations from the cis compartment to the trans compartment. 

11. It is recommended that approximately 150–200 pF capacity be used for bilayer experiments. The measured 
capacitance of 150–200 pF aligns with the aperture sizes used in our experimental setup. Specifically, larger 
apertures, approaching 250 µm, tend to yield higher capacitance due to the increased surface area available for 
forming the lipid bilayer. Since the capacitance of the lipid bilayer is directly proportional to the bilayer's 
surface area, larger apertures result in higher capacitance values, as observed in our study. We believe that this 
range of capacitance accurately reflects our experimental conditions and is representative of the aperture sizes 
employed in our setup. 

12. It is essential to eliminate any extraneous signals that may impair the quality of the graphics and impede the 
normal analysis of channel activity. If the noise amplitude exceeds 10% of the anticipated channel activity, it is 
imperative to implement measures to eliminate the noise during the recording process (for further details, please 
refer to General Note 2). 

13. Samples were centrifuged at 12,000× g for 10 min (Hettich Mikro 120 Benchtop Centrifuge) and directly 
analyzed. The UHPLC-HRMS (ultra-high performance liquid chromatography–high resolution mass 
spectrometry) system was equipped with an Agilent 1260 Infinity II LC liquid chromatographer coupled to an 
Agilent 6545 LC/Q-TOF mass analyzer (Agilent Technol-ogies, Palo Alto, CA, USA). The analytical column 
was an Atlantis Premier BEH C18 AX 2.5 μm, 150 × 2.1 mm (Waters, Milano, Italy), kept at 25 °C. The mobile 
phase components A and B were water containing 15 mM acetic acid and 50 mM ammonium acetate and 
acetonitrile, respectively. The eluent flow rate was 0.25 mL/min. The mobile phase gradient profile was as 
follows (t in min): t0–3 0% B; t3–18 0–100% B, t18–20 100% B; t20–30 0% B. The MS conditions were: 
electrospray (ESI) ionization in negative mode, gas temp 225 °C, drying gas 13 L/min, nebulizer 35 psi, sheath 
gas temp 350 °C, sheath gas flow 12 L/min, VCap 3,500 V, nozzle voltage 0 V, and fragmentor 125 V. Centroid 
full scan mass spectra were recorded in the range 100–1,000 m/z with a scan rate of 1 spectrum/s. MS/MS 
spectra were obtained by selecting the precursor with an isolation window of 1.3 m/z and collision energy of 
30 eV. MS and MS/MS data were analyzed using the Mass Hunter Qualitative Analysis software (Agilent 
Technologies, Palo Alto, CA, USA).  
The identity of each analyte was confirmed by MS/MS data, while the chromatographic peak integration was 
performed by selecting the extracted ion chromatogram (EIC) of the [M-H]- species related to analytes of 
interest with a window of 5 ppm. Quantification of analytes was carried out by external calibration using a five-
point calibration curve obtained by spiking the buffer solution with each analyte in the range of 10–100 nM. 
Linearity showed R2 > 0.98 and the limit of detection of the method was assessed as approximately 5 nM. 
Samples were analyzed in duplicate, and results were reported as mean values. Relative standard deviation 
(RSD) of reported data was always lower than 20%. 

14. For further information and solutions to technical issues, please refer to the PDF manual and the Clampfit Help 
option, which can be found in the Help tab on the Clampfit toolbar. 
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