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[Abstract] Size determination of subcellular structures such as inclusion bodies (IBs) and granules from 

fluorescent images is important for identification and structural characterization. However, it is often 

time-consuming just for the comparison of the average size of the structures. Here, we introduce a high-

throughput procedure to represent the average size of structures in fluorescent images using Spatial 

Image Correlation Spectroscopy (SICS). This procedure provides an easier comparison of bodies and 

granular structures such as inclusion bodies (IBs) including misfolded protein aggregation, granules 

containing RNA (e.g., stress granules and processing bodies). 
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[Background] Inclusion bodies (IBs) are often observed in neurons from patients with 

neurodegenerative diseases and even in cells from healthy organisms (Ross and Poirier, 2004; 

Anderson and Kedersha, 2006; Kitamura et al., 2015). IB including misfolded protein aggregation is a 

hallmark of neurodegenerative diseases. Size determination of such IBs is important to identify and 

characterize the IBs. IBs and subcellular structures are usually visualized using fluorescent proteins 

and/or immunofluorescence because fluorescence labeling provides a desirable specificity towards the 

structure of interests against low signal in background (Kitamura and Kinjo, 2018). To determine the size 

of the subcellular structures such as IBs in fluorescent images, the radius and the area of a structure 

have been directly measured using image analysis software (e.g., ImageJ, Fiji, Metamorph, and so on). 

In this procedure, it is necessary to design a mask that accurately reflects the size of a specific structure, 

and it is sometimes not easy for researchers to design a mask that can properly distinguish the edge of 

the structure. Although the procedure using a mask is advantageous in analysis for individual size 

identification, it is time-consuming just for a high-throughput comparison of their average size. 

Accordingly, it is important to represent high-throughput determination of structure size from fluorescent 

image. 

  Autocorrelation function (ACF) is used for the analysis especially in Fluorescence Correlation 

Spectroscopy (FCS) and light scattering (Oasa et al., 2015; Kitamura and Kinjo, 2018; Veerapathiran 

and Wohland, 2018). Since the process of changing the persistence of the signal over time can be 

determined using ACF, average time of analyzing molecules passing through the detection volume can 

be determined. In this way, ACF is suitable for extracting physical quantities of correlated events. ACF 
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can be applied to analyze not only temporally but also spatially correlated phenomena such as 

persistence and regularity where structure exists. Therefore, calculated spatial ACF based on the Spatial 

ICS principle can represent an average size parameter of the structures (Kolin and Wiseman, 2007; 

Kitamura et al., 2018). In this protocol, we introduce a procedure to calculate a spatial ACF and to 

determine the size of the structure such as IBs and intracellular bodies. 

 

Materials and Reagents 
 

1. Glass base dish (35 mm) with #1S thickness coverglass (IWAKI, catalog number: 3971-035) 

2. Murine neuroblastoma Neuro-2a cell cells (ATCC, catalog number: CLC-131) 

3. Plasmid vector for green fluorescent protein (GFP)-tagged wildype Optineurin (GFP-OPTN-WT) 

expression in mammalian cells (pGFP-OPTN-WT) (RIKEN DNA Bank Human Resource, 

catalog number: RDB16707) (Kitamura et al., 2018) 

4. Dulbecco's Modified Eagle Medium (DMEM) (Sigma-Aldrich, catalog number: D5796) 

5. Fetal bovine serum (FBS) (Thermo Fisher, catalog number: 12676029) 

6. Penicillin-Streptomycin Solution (×100) (Fujifilm Wako Pure Chemicals, catalog number: 168-

23191) 

7. Opti-MEM I Reduced Serum Medium (Thermo Fisher, catalog number: 31985070) 

 

Equipment 
 

1. Laser scanning microscope (LSM) 510 META with a C-Aprochromat 40×/1.2 W UV-VIS-IR water 

immersion objective (Carl Zeiss) 

2. GNU Octave or MATLAB (MathWorks, Natick, MA) for calculation of spatial autocorrelation 

function (SACF) image 

3. Lipofectamine 2000 (Thermo Fisher) 

 

Software 
 

1. Fiji or ImageJ software for image processing 

2. Three-dimensional non-linear curve fitting software 

Here we introduce the procedure using Origin (OriginLab. Corp., Northampton, MA); however, 

you can use other software for non-linear 3D curve fitting (e.g., Table Curve 3D or LAB fit). 
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Procedure 
 

 
Figure 1. Scheme for size determination from fluorescence image using ICS. A. Acquired 

fluorescence image (green) of a single Neuro-2a cell expressing GFP-OPTN-WT. B. Fluorescence 

image after background intensity subtraction. C. Calculated ACF from the GFP-OPTN-WT-expressing 

cell. Pseudocolor scale is represented in the bottom of the image. D. Image cropped the center region 

from the ACF. White bar = 2 μm. Black bar = 550 nm. 

 

A. Cell preparation 

Notes: 

a. Cells should be grown on a cover glass with a thickness that matches the characteristics of the 

objective lens. For example, coverslips with 0.17 mm thickness (Generally called #1.5 or #1S 

thickness; e.g., Round micro cover glass #CS01804, Matsunami) are the most popular for 

microscopic objectives. It is necessary to adjust the correction ring to the appropriate coverslip 

thickness when using an objective carrying its correction ring such as C-Apochromat 40×/1.2NA 

W Korr. UV-VIS-IR (Carl Zeiss). Glass bottom dishes such as IWAKI Cat#3971-035 are useful 

for living cells. 

b. Any kinds of fluorescence labeling procedures can be available (e.g., using fluorescent protein, 

immunofluorescence, or DNA-PAINT). 

c. Cell fixation using formaldehydes or organic solvents is required when the subcellular structures 

are mobile during image acquisition. 

d. It is better to use fluorescent proteins because the size could be underestimated by ICS if the 

antibodies are not stain the central core region of tightly assembled aggregation such as 

polyglutamine IBs. 

e. Although all kinds of fluorescence microscope can be available, the pixel size should be lower 

than half of the optical lateral resolution. Typically, less than 100 nm/pixel for blue excitation light 

is required because the optical lateral resolution is roughly half of wavelength. Confocal 

microscopes are easy to achieve because of the digital zoom. 

 

1. Neuro-2a cells (2.0 x 105 cells) are spread in glass base dish at 1 day prior to transfection. 

Culturing medium is DMEM supplemented with 10% FBS and 1x Penicillin-Streptomycin 

(Normal culturing medium). 
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2. Plasmid DNA (1.0 μg of pGFP-OPTN-WT) is transfected into the cells using 2.5 μl Lipofectamine 

2000 in Opti-MEM medium. 

3. After incubation for 1 night, change the medium into normal cultureing medium, and then, 

fluorescence images are acquired using confocal fluorescence microscopy. 

 

B. Image acquisition 

1. Acquire confocal fluorescent images. Typically, for subcellular structures of GFP-OPTN in 

Neuro-2a cells (Kitamura et al., 2018): pinhole airy unit was 1; X- and Y-scanning sizes were 

each 512 pixels (These sizes must be a power of 2); zoom factor was 8 (the pixel size was 55 

nm); line average was 4; pixel dwell time was 6.39 μs. To avoid saturated fluorescent intensity, 

change the lookup table (LUT: HiLo or range indicator) and adjust the detector gain while looking 

at the intensity using a pseudocolor. 

2. Save the images as LSM/CZI file (Otherwise using formats with original intensities such as non-

compressed TIFF). 

 

C. Background intensity subtraction 

1. Open the images in Fiji. 

2. Draw a circular region of interest (ROI) on the extracellular area using the “Oval tool”. The ROI 

size is arbitrary. Be careful not to include any fluorescence-positive structures such as dust. 

3. Measure the fluorescence intensity using the “Measure” tool (Analyze -> Measure; Otherwise, 

Ctrl + M in keyboard as shortcut) as a background intensity. 

4. Open the “Subtract” tool (Process -> Math -> Subtract). 

5. Enter the background intensity into the Value window. Then click “OK”. 

6. Save the image as non-compressed TIFF (The ‘example.tif’ is used as an example of the file 

name here and below). 

 

D. Calculation of spatial autocorrelation function (SACF) image 

1. Before processing with Octave/MATLAB, add a path to a folder where the ‘example.tif’ exists or 

move the file to an operation folder where the Octave commands can be executed. 

2. Open ‘example.tif’ and load fluorescence intensity information into a memory, define the name 

of the memory to be stored. You can use any names for the memory. Here, ‘IMG’ is used for 

example (command#1). 

3. Perform Fourier transform of the image and load the result into another memory (command#2). 

4. Since it is a complex number in Fourier space, only the real part is loaded into another memory 

(command#3). 

5. Calculate and load a power spectrum into another memory (PS) by squaring the real part of the 

Fourier transformed image (command#4). 

6. Normalize the power spectrum using maximum power and load the result into a memory 

(command#5). 
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7. Calculate spatial ACF by inverse Fourier transform of the normalized power spectrum 

(command#6). 

8. Normalize the obtained autocorrelation function with the maximum values (command#7). 

9. Normalize the obtained autocorrelation function with the minimum values (command#8). 

10. Execute a command to convert the center of the image to the origin of the coordinate axes, and 

to create a completed spatial ACF image (command#9). 

11. Display and confirm the calculated spatial ACF image (command#10). 

12. Save the spatial ACF image as a TIFF image file (e.g., exampleACF.tif) (command#11). 

13. If you remove off all logs in memories that you used, execute command#12. 

 

Notes: 

1. All of the above operations can be batch-processed by writing commands in parallel. 

2. All commands are compatible with MATLAB. Additional toolboxes are not required. 

 

Program commands: 
1. IMG=imread (‘example.tif’); 

2. FIMG=fft2(IMG); 

3. RFIMG=abs(FIMG); 

4. PS=RFIMG.^2; 

5. NPS=PS./max(PS(:)); 

6. ACF=ifft2(NPS); 

7. ACFM=ACF./max(ACF(:)); 

8. NACF=(ACFM-min(ACFM(:)))./(1-min(ACFM(:))); 

9. SACF=fftshift(NACF); 

10. imshow(SACF); 

11. imwrite(SACF, ‘exampleACF.tif’); 

12. clear. 

 

E. Curve fitting analysis of the center peak in SACF 

1. Open spatial autocorrelation function (exampleACF.tif) in Fiji. 

2. [Optional] Change the LUT to one that makes it easier to distinguish peaks such as ‘Fire’. 

3. Draw a square ROI including the distribution of the peak at the center of the SACF. 

4. Make a duplicated image of the selected ROI [‘Image’ -> ‘Duplicate’]. 

5. Save the image as a text image [‘File’ -> ‘Save As’ -> ‘Text image’]. 

6. Open the saved text image in Origin using ‘Import Wizard’. 

7. Change attribute of column A from X-axis to Y-axis. 

8. Make a 3D Ternary Colormap Surface with select to ignore X-axis values. 

9. Open a wizard for non-linear surface fitting. 

10. Select ‘Gaussian2D’ fitting function, then perform the fitting. 
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11. Fitted parameters should be exported. The w1 and w2 are the standard deviation of the gaussian 

distribution for X- and Y-axis, respectively. These are the parameter indicating the size. The 

theta is the orientation correction parameter. If the SACF distribution is rotated with respect to 

the XY plane, this parameter indicates the direction of rotation. 

12. [Optional] If you do not have a license for OriginPro or appropriate GUI-based software 

containing a non-linear surface fitting program, it is possible to build a program using a numerical 

calculation program such as MATLAB, Octave, Python, and R. 

 

F. Preparation of image including dot with known radii 

1. Create a new image whose size is 2,048 x 2,048 and filled with White in Fiji (File -> New -> 

Image; Type: 8-bit; Fill with: White; Width: 2,048; Height: 2,048; Slices: 1). 

2. Create a ROI for size-known dot using ROI manager and Specify ROI tools (Analyze -> Tools -

> ROI Manager -> More -> Specify…; then, enter the known size in ‘Width’ and ‘Height’; X- and 

Y-coordinates are 1024; Check ‘Oval’ and ‘Centered’; then, click ‘OK’). 

3. Fill the ROI (Edit -> Fill). 

4. Save the image as TIFF. 

5. Calculate spatial autocorrelation function of the image containing size-known dot(s). 

 

[Additional information] To obtain the aggregate size as a radius at which the fluorescence intensity is 

halved instead of the standard deviation of the Gaussian distribution, the conversion formula between 

the two can be obtained by calculating the ACF of the image including dot with known radii as above. 

See also our original paper for details (Figures 2C and 2D in Kitamura et al., 2018). Moreover, a size-

known dots were calculated as the same size by ICS (Figure 2E in Kitamura et al., 2018). 
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